Issue with our upstream DNS provider
Incident Report for Onboard.io
Resolved
This incident has been resolved.

All HubSpot and Salesforce integration tasks that failed during the brief outage have been replayed.
Posted Nov 08, 2023 - 17:22 UTC
Monitoring
Our upstream provider is currently experiencing an issue which may affecting our ability to provide certain features in the Onboard Application. See https://status.heroku.com and https://www.cloudflarestatus.com/ for more details.

There was a brief amount of time in the past 30 minutes where users may have seen a "Network Error" message, or a DNS error page.

Please refresh the app if you continue to see this issue, we are mitigating and monitoring the issue.

We will resolve this incident once we have received confirmation the issue has been fully resolved from our upstream provider.
Posted Nov 08, 2023 - 16:11 UTC
This incident affected: Web App and Onboard REST API.