Onboard Application Down
Incident Report for Onboard.io
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 16:38 UTC
Update
The issue has been resolved. All services are back online.

We will be following up with our provider to ensure this doesn't happen again.
Posted Dec 12, 2023 - 16:38 UTC
Update
Update: we are working with our upstream provider to get all services restored.
Posted Dec 12, 2023 - 15:35 UTC
Investigating
Onboard is down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Dec 12, 2023 - 15:16 UTC
This incident affected: Web App and Onboard REST API.